www.landroverclub.com.ar

Fecha actual 23 Jun 2024, 08:34
Índice general » Todo sobre Nuestros Land Rover » Discovery II



Nuevo tema Responder al tema  [ 8 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado

Registrado: 29 Sep 2008, 14:30
Mensajes: 1381
Ubicación: mendoza
Mi modelo Land Rover:

Mensaje sin leer Publicado: 31 Ene 2024, 15:20 
Arriba  
Buenas, vengo a ver si algo de sabiduría en td5 me ayuda en esta.

hace ya un tiempo la disco me hace una falla intermitente perceptible solo con convertidor bloqueado (+80 km/h) acelerando a medio acelerador o mas, es decir, haciendo fuerza.

se percibe una perdida en potencia y unos tirones, sin humo.

claramente, recorrí los conocidos factores, actuador de waste gate, mecánica de waste gate, junta de múltiple de escape, limpieza de sensor MAP, sensor de presión ATM, y reemplazo de MAF (uno nuevo y 2 usados originales), además de esto, recorrido del cableado, limpieza de ecu, reemplazo de ramal de inyección, etc.

conclusiones por ahora, algo relacionado con el MAF, ya que al desenchufarlo, funciona perfecto. descarto el acelerador electrónico, debido a que probé acelerar con el control crucero y también lo hace.

asumo debe ser un cable, aunque el ramal este bien, quizá pueda estar fallando algo por ese lado. las mediciones del maf, al momento de la falla, fluctúan entre 30 y 40 gramos.

a alguno le sucedió? o me puede tirar otra punta donde mirar?

saludos!

_________________
Discovery td5 at`04
EX-Discovery td5 '00
EX-Discovery tdi 96
EX-Jeep CJ-5 ´58
EX-SANTANA 88" (Q.E.P.D)
EX-NEW FREE TD4
EX-FREE tdi

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 8846
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 31 Ene 2024, 15:32 
Arriba  
Hola Mariano,
El corte pulsivo de la presion de turbo está trabajando en la linea de manguera que va al diafragma del waste gate?

Saludos

Pd tendrias que poner el dato de la correa ACE- bypass aca en el foro, ya que es informacion de merito tuyo

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 29 Sep 2008, 14:30
Mensajes: 1381
Ubicación: mendoza
Mi modelo Land Rover:

Mensaje sin leer Publicado: 31 Ene 2024, 20:51 
Arriba  
Hola German, si esta funcionando, de hecho también lo probé en directo y con otro actuador y lo hace.

Con respecto al la info de la correa, en cuanto tenga un tiempo armo el post.

saludos!

_________________
Discovery td5 at`04
EX-Discovery td5 '00
EX-Discovery tdi 96
EX-Jeep CJ-5 ´58
EX-SANTANA 88" (Q.E.P.D)
EX-NEW FREE TD4
EX-FREE tdi

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2761
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 12 Mar 2024, 04:48 
Arriba  
Hola Mariano.

Típicamente los tironeos con convertidor enclavado son producto del resbalamiento del embrague interno del convertidor por desgaste del mismo o falta de potencia hidráulica desde la bomba en la caja.

En tu caso parece ser una cuestión de gestión electrónica a partir de esos 'valles' en la medición del MAF.

La gestión de la caja (EAT) se hace en base a entrega de torque en volante el cual se modela exclusivamente a partir de la lectura de MAF, si hay caídas o fluctuaciones cuando el bloqueo esta activado, es probable que la gestión simplemente este reaccionando en forma acorde y desbloqueando ya que lo interpreta como que levantaste la pata del acelerador.

El MAF, por su alto consumo, no se alimenta de los 5 VDC regulados que la ECU provee a todos los demás sensores, sino que toma 12V del 'activo'. El output del MAF es un voltaje de 0-5 VDC hacia la ECU, que será proporcional a la lectura de masa de aire, pero que así mismo depende del voltaje de alimentación, por lo que si hay una caída momentánea en la alimentación (12 VDC), se reflejará en la señal de salida. Si bien la ECU monitorea voltaje de batería y referencia de masa, y ajusta el valor de MAF por desfasajes, esta corrección esta acotada a un rango limitado.

Con el lujo del Nanocom, podrías mirar si al momento de la falla hay variación en voltaje de batería, o en cualquier otro parámetro, principalmente el MAP, para descartar que la reducción momentánea en el flujo de aire no sea real, por ejemplo por alguna obstrucción parcial, o incluso fuga intermitente, en el circuito de inducción (toma de aire, filtro, mangueras interiormente delaminadas, etc.).

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 29 Sep 2008, 14:30
Mensajes: 1381
Ubicación: mendoza
Mi modelo Land Rover:

Mensaje sin leer Publicado: 27 Mar 2024, 09:43 
Arriba  
Matías, un gusto leerte nuevamente por acá.

para mi es un tema de alimentación o señal que esta jodiendo también. es por esto que revise el ramal del MAF en busca de algún corte, pero sin novedad.

en un datalog previo que tenia de unas corridas con la disco estuve revisando estos puntos con unos gráficos y no veo fluctuaciones considerables. Ahora cuando tenga un tiempo con la disco vuelvo a hacer unas corridas con los 2 MAF.

la falla no se nota como un desacople de caja, de hecho eso no tiene cambios, si se nota mas bloqueado ya que no tiene el "damping" del convertidor. la falla se siente como un corte de inyección (sin humo), o como una falta de combustible (ya reemplace la bomba pensando que podía ser esto).

Recalco el punto de que no es permanente, podes andar cientos de km sin falla y de golpe empieza a cortar. Una ves desenchufado el MAF funciona perfecto.

la otra duda, es si hay alguna iteración entre MAF, MAP y sensor de presión y temp ATM. que haga que sea otro sensor el que falle y genere una lectura errónea. aunque también revise los gráficos de cada sensor a ver si encontraba fluctuaciones fuera de parámetro y no fue así.

por lo pronto seguirá la búsqueda por el lado de limpieza de masas de motor, cableado, etc. lo otro..... será que al no ser un MAF original, tenga un error? las mediciones en ralentí y aceleración en vacío dan en los parámetros correctos.

saludos

_________________
Discovery td5 at`04
EX-Discovery td5 '00
EX-Discovery tdi 96
EX-Jeep CJ-5 ´58
EX-SANTANA 88" (Q.E.P.D)
EX-NEW FREE TD4
EX-FREE tdi

 Perfil  

Desconectado

Registrado: 29 Sep 2008, 14:30
Mensajes: 1381
Ubicación: mendoza
Mi modelo Land Rover:

Mensaje sin leer Publicado: 31 May 2024, 15:39 
Arriba  
buenas! sigue la saga.....
finalmente y como ya no me quedaba mas por repasar, fui y compre un MAF original VDO.... sigue exactamente igual.... anda todo bien hasta que aceleras haciendo fuerza arriba de 2000 rpm y empieza a hacer cortes.
seguiremos buscando donde puede estar el problema.
insisto en que lo raro es que desconectando el MAF, funciona perfecto en todo rango de rpm :ouch: :ouch:
saludos!

_________________
Discovery td5 at`04
EX-Discovery td5 '00
EX-Discovery tdi 96
EX-Jeep CJ-5 ´58
EX-SANTANA 88" (Q.E.P.D)
EX-NEW FREE TD4
EX-FREE tdi

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 8846
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 31 May 2024, 17:57 
Arriba  
Será porque la Ecu se anima a cortar menos el accionar del turbo? Y... bueh se me mzcla con la patologia actual que tiene mi Td5,jaja!

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 29 Sep 2008, 14:30
Mensajes: 1381
Ubicación: mendoza
Mi modelo Land Rover:

Mensaje sin leer Publicado: 01 Jun 2024, 09:56 
Arriba  
Hola German, no la lectura de turbo no tiene variaciones... es un falla parecida a cuando falta combustible (tampoco tira humo). todas las teorías van bien, hasta que desenchufo el maf y anda perfecto jajaja.

también cambie la bba de combustible pensando que esto era el primer síntoma ya que la que tenia estaba ruidosa ( engendro chino adaptado).

me queda una teoría medio rara de que con el MAF circula por otro espectro del mapa y al necesitar mas morfi, no le este llegando.

agrego, también reemplace el sensor map por un original bueno que tenia.

Es una lastima ya que con el MAF el funcionamiento de la AT es mucho mejor.

saludos

_________________
Discovery td5 at`04
EX-Discovery td5 '00
EX-Discovery tdi 96
EX-Jeep CJ-5 ´58
EX-SANTANA 88" (Q.E.P.D)
EX-NEW FREE TD4
EX-FREE tdi

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 8 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com