www.landroverclub.com.ar

Fecha actual 23 Sep 2020, 15:38
Índice general » Todo sobre Nuestros Land Rover » Mecanica Td5



Nuevo tema Responder al tema  [ 5 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2715
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 20 Mar 2011, 11:33 
Arriba  
Hace unas semanas empeze una vez más con el infame ‘click y nada’ al darle vuelta a la llave para arrancar, parece que no hay Td5 que se me salve de esto…

En base a previas experiencias la falla del motor de arranque empieza ocurriendo en forma esporadica, especialmente en mañanas frias y humedas, y de a poco va aumentando la frecuencia hasta que eventualmente te deja tirado. Anteriormente llegaba hasta el ultimo paso para luego dejarme caer en las garras de algun taller de electricidad del automovil, quedando siempre 'como nuevo' pero en general el problema reaparecia y despues de 4 o 5 veces me rebalsaba el tanque y terminaba cambiando el burro. Esta vez decidi encarar el tema de manera mas proactiva. Con un par de burros ‘malos’ tirados en el estante de las partes usadas habia material para experimentar. Desarmando los burros y haciendo uso de informacion levantada en AULRO y LandyZone comprendi la causa del problema. El tema esta en el desgaste de los contactos y embolo del solenoide. El solenoide cumple dos funciones: 1- Eyecta el eje con el piñon para que contacte sobre el volante dentado y 2- cierra el circuito para pasar corriente al bobinado del motor y accionar el mismo.

Compre en RepairKitsUK un par de kits de reparacion para el motor de arranque del Td5 (DENSO n/p 228000-7220 o LR n/p NAD101240), los cuales llegaron en poco mas de 2 semanas, y dado que fue la primer compra transnacional del año, la aduana me aplico la generosisima franquicia de USD 25 anuales y por el bajo monto de la encomienda no tuve que poner nada encima (precio de cada kit £9.95 + £3.50 de envio).

Lo primero es darle una buena limpiada al burro y armar el quirofano con las herramientas necesarias (llaves milimetricas de 8, 10, 11, 12, 13, 14 y 15 mm; trapo y desengrasante).

Imagen

Paso a seguir sacar la tapa del receptaculo del solenoide:
Imagen

Expuesto queda el embolo del solenoide, el cual esta libre:
Imagen

Retirar el embolo:
Imagen

Asi estaban de sucios los contactores:
Imagen

Y asi la arandela de cobre del embolo, la cual apoya contra los contactores y cierra el circuito:
Imagen

Desarmar con paciencia los dos conjuntos de contactores (aca se usaran llaves de varios tamaños, tanto para afloje como para aguante desde adentro):
Imagen

Vista con los contactores fuera del medio:
Imagen

Los contactores tal como salieron (el de la media luna no es original – asumo parte de la reparacion folklorica que sufrio este burro):
Imagen

El kit de reparacion:
Imagen

Contactor nuevo vs usado, notar el desgaste y la irregularidad del mismo:
Imagen

Embolo nuevo vs usado, perdida de material despareja e importante:
Imagen

Contactores nuevos ya instalados:
Imagen

El de la izquierda es masa y tiene que tener continuidad con la carcaza del burro. El de la derecha esta aislado y unicamente debe tener continuidad con el contacto exterior adonde se conecta el positivo que viene de la bateria. El conector Lucar (espada) externo debe tener continuidad con la salida del bobinado de abajo a la derecha. Vale la pena comprobar lo anterior con un tester para verificar que todo haya quedado bien.

Colocar el embolo, luego la tapa y burro como nuevo!

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 08 Ago 2007, 21:34
Mensajes: 5047
Ubicación: Adrogué- Buenos Aires
Mi modelo Land Rover:

Mensaje sin leer Publicado: 20 Mar 2011, 17:11 
Arriba  
Muy bueno Matias!!! :grin: :grin: :grin:

Estoy esperando con ansias tus mails!!!!

_________________
Gabriel

Alguna vez tuve un Land Rover.....

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 04 Jun 2005, 17:06
Mensajes: 2715
Ubicación: Expatriado
Mi modelo Land Rover:

Mensaje sin leer Publicado: 20 Mar 2011, 21:59 
Arriba  
Gabriel,

Esta encaminada la respuesta que te debo... faltan unos toques finales... disculpas por el cuelgue... mucho viaje laboral del que no me deja tiempo para escribir.

_________________
Saludos

Matias

Por favor no escribir en forma privada para pedir soporte. Manteniendo las consultas dentro del foro todo el mundo se beneficia.

 Perfil  

Desconectado

Registrado: 14 Ago 2007, 14:04
Mensajes: 458
Ubicación: España
Mi modelo Land Rover:

Mensaje sin leer Publicado: 21 Mar 2011, 06:07 
Arriba  
Muy buen trabajo Matias.Desconocia las "manias" de este burro denso en la TD5.
Saludos Jesus.

 Perfil  

Desconectado

Registrado: 21 Mar 2009, 13:38
Mensajes: 27
Mi modelo Land Rover:

Mensaje sin leer Publicado: 21 Mar 2011, 13:26 
Arriba  
Hola Matias, como siempre impecable.Si algun otro quiere comprar el kit me anoto.Saludos

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 5 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com