www.landroverclub.com.ar

Fecha actual 21 Oct 2019, 18:44
Índice general » Todo sobre Nuestros Land Rover » Discovery I



Nuevo tema Responder al tema  [ 12 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado

Registrado: 26 Mar 2018, 11:34
Mensajes: 16
Mi modelo Land Rover: Discovery I 300TDI

Mensaje sin leer Publicado: 20 Dic 2018, 23:29 
Arriba  
Hola amigos!

Me presenté hace un ratito en el foro, y como les puse ahí, hace de Marzo de este año que estoy en el club cuando compre una Discovery 300 TDI '96. La verdad que tanto yo como mi familia estamos felices con la Disco, es súper cómoda, de a poco le he estado haciendo algunas cosas como para tenerla lista para hacer algunos viajes.

Justamente, en estos días la lleve al mecánico por un par de temas y sigo con algunas dudas.

1) Un par de meses después de comprarla le instale un Balmiter, funciona de 10, y una de las cosas que me hizo notar es que el turbo no tiraba lo que figura aquí en los foros, en mi caso como máximo me tira 500 gramos.
El mecánico le reviso si hay perdidas por alguna manquera y no ha notado nada raro, sera el turbo nomas?

2) Llevándolo al mecánico para ver el punto anterior noto que cuando suelto el embrague después de poner 2da y 3ra vibra unos segundos toda la camioneta, después no vuelve a hacerlo mas... ya que la dejo en el taller le comento sobre esto también. Que me dice después de verla? que el diferencial trasero hace ruido, le saca la grasa y ve que hay viruta de bronce, podrá ser algún buje que tenga ahí adentro?, eso será la vibración que noto o será otra cosa?

Les agradezco si me tiran algunas ideas o experiencias de ustedes sobre estos temas para estar un poco mas orientado.
Muchas gracias y saludos!

Gustavo

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 19 Oct 2007, 22:01
Mensajes: 6327
Ubicación: Rafael Calzada.Almirante Brown (BS.AS)
Mi modelo Land Rover: Discovery 300 TDI TGV

Mensaje sin leer Publicado: 21 Dic 2018, 00:53 
Arriba  
Bienvenido
A tu primer consulta,si,es muy probable que el turbo tire poco,aunque,,,si esta tan gastado como para faltarle la mitad de la presion normal,deberia tener algun otro sintoma,ya que generalmente esto sucede cuando toma mucho juego el eje y pueden rozar las paletas contra el cuerpo,,,pero generalmente vine acompañado por algo de humo que dejan pasar los retenes del mismo eje,,fuma la camioneta cuando la vas acelerando?
Por tu segunda consulta,si,es muy probable que pueda venir esa vibracion del diferencial trasero,mas si al realizar una observacion ha visto el mecanico virutas,pereo seguramente son de acero,de los mismos rodamientos o del conjunto piñon/corona(me inclinaria mas por lo primero,pero eso tambien acarrea que se desalinee el conjunto diferencial,asi que podria llegar a ser algo tambien de esto) .De Bronce no porque no tiene nada de bronce ahi adentro,las virutas quizas son tornasoladas por eso la confusion.
Si es menester que lo desarmes y repares cuanto antes para no producir daños mayores y costosos

_________________
DANIEL GRILLO ..."PIKI"
DISCO 300TDI "97 La Pikidisco.Power by ARB,TGV y Bomba 2.5 Original Bosch made in Germany
Ex DISCO 300TDI XS "96 La ekisese

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 7375
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 21 Dic 2018, 09:29 
Arriba  
Piki, y si no levanta la presión no podría ser que la valvula de alivio By pass estuviese trabada o actúe prematuramente?
Y otra pregunta, ya que yo no tengo ninguna experiencia con el Balmiter: No sería conveniente chequear con un manómetro por las dudas que el trasductor del Balmiter estuviese indicando erróneamente? Esto último entiendo que pasó alguna vez...

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 26 Mar 2018, 11:34
Mensajes: 16
Mi modelo Land Rover: Discovery I 300TDI

Mensaje sin leer Publicado: 21 Dic 2018, 09:52 
Arriba  
Gracias Piki y Germán por las respuestas.
La camioneta no humea, por eso el mecánico también dice que el turbo no sería, o no sería eso exclusivamente. Reviso mangueras y no hay perdidas. Yo leyendo los foros en donde hablan de esto también sospecho de la válvula (wastegate puede ser?).

Con respecto a la viruta del diferencial me dijo que no es acero porque no se pegaba a un imán, por eso me dijo que podia ser bronce. Algún buje, o arandela.. No se.
Saludos,

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 7375
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 21 Dic 2018, 10:19 
Arriba  
Agrego dos cosas, por las dudas, no sé hasta que punto llega tu trato previo con estos vehículos: tenés que tener en cuenta que estamos frente a vehículos de hace 20 años con turbo simple en donde tecnológicamente no estaba resuelto un "pozo" en la respuesta lineal de la aceleración. En inglés "turbo lag". Desde los 850-900RPM hasta casi 1500 el motor se comporta muy pancho y al transitar las 1500RPM se empieza a sentir el empuje. Si uno no está acostumbrado a vehículos con tanto chirimbolo en la transmisión y para colmo con esa alinealidad en la respuesta frente a autos más sencillos, puede tomar todo eso como que anda mal.

La otra cosa es, ante estas vibraciones: revisar el estado de las crucetas del cardan, y la firmeza de la fijación de los yugos que las sostienen en cada salida de la reductora. A veces una calentada por circular con el freno de mano ablanda las tuercas autofrenantes de la campana del freno de mano, que son las que sujetan el cardan trasero, y eso puede traducirse en una vibración puntual solamente.

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 19 Oct 2007, 22:01
Mensajes: 6327
Ubicación: Rafael Calzada.Almirante Brown (BS.AS)
Mi modelo Land Rover: Discovery 300 TDI TGV

Mensaje sin leer Publicado: 21 Dic 2018, 11:15 
Arriba  
[quote="German Grüner"]Piki, y si no levanta la presión no podría ser que la valvula de alivio By pass estuviese trabada o actúe prematuramente?
Y otra pregunta, ya que yo no tengo ninguna experiencia con el Balmiter: No sería conveniente chequear con un manómetro por las dudas que el trasductor del Balmiter estuviese indicando erróneamente? Esto último entiendo que pasó alguna vez...

Saludos[/quote

como poder quedarse trabada puede,no se si es muy comun esto,pero se puede revisar facil y hasta regular un poco en caso de que no este trabada y abra prematuramente
Con respecto al Balmiter,si lo hizo colocar el y es okm,dificilmente este marcando mal,si al momento de colocarlo ya le tiraba solo 500grs(no lo comento) y si fuese que tiene poca presion,seguramente se notaria bastante en el andar,,salvo que algun manosanta le haya sacado mucho combustible a la bomba :mrgreen: ,porque si no humea con solo 500 grs......

_________________
DANIEL GRILLO ..."PIKI"
DISCO 300TDI "97 La Pikidisco.Power by ARB,TGV y Bomba 2.5 Original Bosch made in Germany
Ex DISCO 300TDI XS "96 La ekisese

 Perfil  

Desconectado

Registrado: 26 Mar 2018, 11:34
Mensajes: 16
Mi modelo Land Rover: Discovery I 300TDI

Mensaje sin leer Publicado: 21 Dic 2018, 15:12 
Arriba  
Respondiendo a ambos...
Es mi primera experiencia con estos vehículos y si, la verdad que en bajas vueltas la noto bastante pancha, hace un tiempo la viaje desde Rio IV hasta Mendoza, y en la ruta fui 100, 110 km/h y anduvo de 10, ademas de súper cómoda.

Hoy no voy a verlo al mecánico pero le voy a comentar de la wastegate y también la bomba para que vea el tema del combustible. También le comento sobre las crucetas del cardan pero por lo que me dijo estaban bien.

El Balmiter lo puse yo, con la asistencia de Claudio, y la ayuda de Cristian Fassetta.

 Perfil  

Desconectado

Registrado: 26 Mar 2018, 11:34
Mensajes: 16
Mi modelo Land Rover: Discovery I 300TDI

Mensaje sin leer Publicado: 11 Ene 2019, 21:53 
Arriba  
Hola amigos,
Finalmente tengo la disco en casa, se cruzaron varias cosas y ni la pude tener antes.
Les comento. Se soluciono el tema del turbo, después de controlar varias cosas y ya por ultimo se detecto que había una fuga de gases importante en el múltiple de escape, se ajustó y cambió completamente el comportamiento, el turbo tira 1,1 kg y la disco reacciona bárbaro (antes se arrastraba pobre).
Aparte de eso se limpió radiador, se cambió distribución y reten de bancada y se ajusto el punto y la bomba. Supongo que todo contribuyó.

Con respecto a la vibración... Sigue pero ahora probándola un poco mas noto que no es en 2da y 3ra sino en cualquier cambio y es cuando va entre 30 y 40 km/h después no lo hace mas. Hace poco cambie extremos de dirección, amortiguadores y le hice alineado y balanceado. Ya veré que puede ser.

Mañana salgo para Mar Azul desde Rio IV, son 1000 km, veremos como se porta la disco ;).

Saludos!!

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 19 Oct 2007, 22:01
Mensajes: 6327
Ubicación: Rafael Calzada.Almirante Brown (BS.AS)
Mi modelo Land Rover: Discovery 300 TDI TGV

Mensaje sin leer Publicado: 11 Ene 2019, 23:44 
Arriba  
Bien que este ya mejorando el tema :grin: .Ahora creeria que la perdida que tenias no era del multiple de escape,sino del de admision,de ahi la gran perdida de presion,es una falla algo comun que se afloje el multiple y pierda aire entre este y la tapa de cilindros,los buloncitos largos de arriba suelen barrer la rosca de aluminio en la tapa :cool:

_________________
DANIEL GRILLO ..."PIKI"
DISCO 300TDI "97 La Pikidisco.Power by ARB,TGV y Bomba 2.5 Original Bosch made in Germany
Ex DISCO 300TDI XS "96 La ekisese

 Perfil  

Desconectado

Registrado: 26 Mar 2018, 11:34
Mensajes: 16
Mi modelo Land Rover: Discovery I 300TDI

Mensaje sin leer Publicado: 12 Ene 2019, 00:30 
Arriba  
Si, si, error mío, era el múltiple de admisión!
Gracias por tu respuesta, saludos!

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 7375
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 12 Ene 2019, 00:37 
Arriba  
Respecto a la vibracion, como estas de crucetas? Vieron la grasa alguna vez? Si nunca las engrasaste hacelo a ver si cambia un poco.

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 26 Mar 2018, 11:34
Mensajes: 16
Mi modelo Land Rover: Discovery I 300TDI

Mensaje sin leer Publicado: 20 Ene 2019, 22:25 
Arriba  
Gracias German!, la verdad que no se si han visto la grasa alguna vez, seguro que desde que yo la tengo no!, voy a probar con esa sugerencia y les comento.
Saludos!

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 12 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com