www.landroverclub.com.ar

Fecha actual 19 Ene 2022, 02:18
Índice general » Todo sobre Nuestros Land Rover » Discovery II



Nuevo tema Responder al tema  [ 8 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 8269
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 05 Dic 2021, 02:30 
Arriba  
Todo normal en cuanto al funcionamiento,
pero me llama la atencion que al momento de encender el motor, prenden los indicadores del tablero en general, salvo los que provienen de "ECU's" como ser las luces M y S de la caja, las luces de ACE, HDC, ETC, SLS. Sí encienden la de ABS y la de Freno.
Estuve mirando los circuitos y lo unico que parecen tener en comun es el conector por donde ingresan al tablero.
Si por ejemplo conecto HDC o subo la suspension, todo funciona normalmente, pero los indicadores de tablero no están.
Conecto el Nanocom, y para variar, no indica ningun código de falla en ninguna de las unidades de control. De todos modos hice un borrado de fallas por las dudas y no hubo cambios.
En las opciones de menu de Nanocom para visualizar el estado de switchs se visualiza el movimiento de todas las palancas y botones.
En las opciones de prueba de las luces de la SLS, no se prenden las que mencioné. La prueba de luz de ABS y Freno hacen parpadear dichas luces.
La caja automatica no tiene opciones de prueba de sus luces,
Desconecte el borne negativo de la bateria, lo deje 20 minutos sin conectar y volví a conectar, sin cambio alguno. Fusibles todos en orden.
Creo que a mas de uno le interesaria saber que produce todo esto, para lograr que no le molesten tantos testigos, pero a mi me intranquiliza...
A ver si hay alguno que haya tenido algo parecido

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 19 Ago 2007, 18:37
Mensajes: 9367
Ubicación: La Plata - Pcia. Bs. As.
Mi modelo Land Rover: Defe Tdi / Disco 3 TDV6

Mensaje sin leer Publicado: 05 Dic 2021, 08:15 
Arriba  
Hola Germán! Seguramente no podré ayudarte, pero sólo para saber: esto siempre fué así y lo estás analizando ahora o es un cambio que se ha producido en la camioneta?

Saludos

_________________
Pedro
"A los políticos y a los pañales hay que cambiarlos seguido... y por las mismas razones"

Disco 3 TDV6 2008
Defe Tdi 1996 -Tropezón, un "Disc-fender"
Ex Disco Td5 2000
Ex Hilux AT 2010
Ex Prado MT 2008
Ex Defe Tdi 1999
Ex Disco Tdi 1997
Ex Disco Tdi 1998
Ex Disco Tdi 1994

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 8269
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 05 Dic 2021, 12:13 
Arriba  
Nono Pedro, esto no era así, yo no hice nada y de pronto un dia lo noté: presioné la tecla para elevar la cola, y no se veia el simbolo en el tablero, a pesar de que la cola subió. Y luego al pasar de 40 kmh se bajó la cola normalmente, todo sin indicador de tablero.

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 19 Ago 2007, 18:37
Mensajes: 9367
Ubicación: La Plata - Pcia. Bs. As.
Mi modelo Land Rover: Defe Tdi / Disco 3 TDV6

Mensaje sin leer Publicado: 05 Dic 2021, 18:09 
Arriba  
German Grüner escribiste:
Nono Pedro, esto no era así, yo no hice nada y de pronto un dia lo noté: presioné la tecla para elevar la cola, y no se veia el simbolo en el tablero, a pesar de que la cola subió. Y luego al pasar de 40 kmh se bajó la cola normalmente, todo sin indicador de tablero.

Saludos


Ok, lo cual significa que la ECU está actuando correctamante, lo único que te está faltando es la indicación del piloto en el tablero, que podría deberse a algún falso contacto en una masa que atiende a las funciones que ahora ves que faltan.

Saludos

_________________
Pedro
"A los políticos y a los pañales hay que cambiarlos seguido... y por las mismas razones"

Disco 3 TDV6 2008
Defe Tdi 1996 -Tropezón, un "Disc-fender"
Ex Disco Td5 2000
Ex Hilux AT 2010
Ex Prado MT 2008
Ex Defe Tdi 1999
Ex Disco Tdi 1997
Ex Disco Tdi 1998
Ex Disco Tdi 1994

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 8269
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 05 Dic 2021, 20:09 
Arriba  
Daria lugar a pensar eso, pero las ECU manejan esas luces enviandoles el potencial de masa. El positivo lo tienen fijo y ademas, lo comparten con luces que estan funcionando. Ya medí y encontre que las señales de las ECUs vienen como deben. Tiene tantas tomas de masa que alguna puede estar fallando. Ya revise la mayoria y nada.

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 19 Ago 2007, 18:37
Mensajes: 9367
Ubicación: La Plata - Pcia. Bs. As.
Mi modelo Land Rover: Defe Tdi / Disco 3 TDV6

Mensaje sin leer Publicado: 05 Dic 2021, 22:24 
Arriba  
Conociéndote no debería preguntártelo, pero conociéndome no puedo dejar de hacerlo!! :wink: :mrgreen:
Los positivos están en sus justos velores en esos pilotos?

_________________
Pedro
"A los políticos y a los pañales hay que cambiarlos seguido... y por las mismas razones"

Disco 3 TDV6 2008
Defe Tdi 1996 -Tropezón, un "Disc-fender"
Ex Disco Td5 2000
Ex Hilux AT 2010
Ex Prado MT 2008
Ex Defe Tdi 1999
Ex Disco Tdi 1997
Ex Disco Tdi 1998
Ex Disco Tdi 1994

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 07 Ago 2007, 17:16
Mensajes: 8269
Ubicación: Boulogne, Buenos Aires, Rep. Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 05 Dic 2021, 22:35 
Arriba  
Ya está Pedro:
El circuito tiene lamparitas de 12V, 1,2W pero en realidad es de LED con tecnologia SMD.
Gracias a la gentil llamada de CristianM tenia esa confirmación. Entonces casi que el gremlin estaba en el tablero. Por las dudas googlée fotos del panel de instrumentos a ver si por casualidad encontraba una foto de la bendita plaqueta y a traves de eso saltó este link, exactamente de la misma falla :ouch:
https://www.landyzone.co.uk/land-rover/ ... ts.310440/
Resulta que es una errónea configuracion de BCU que es posible que se la haya introducido yo mismo con el Nanocom al momento de hacer la VTV.
Tengo las luces diurnas seteadas y los tecnicos de la VTV se ponen de mal humor si las luces siguen prendidas, asi que suelo quitar esto cuando la llevo a la VTV.
Afortunadamente descubri que figuraba "motor V8 y caja manual" y al regresar todo a lo que corresponde apareció todo el arbolito de navidad...
Gracias por tu preocupacion!

Saludos

_________________
Germán Grüner
Disco 300TDI´98
Visite s. "Solidarias", no se la pierda! http://landroverclub.com.ar/viewforum.php?f=23
Imagen

 Perfil  

Desconectado

Registrado: 19 Ago 2007, 18:37
Mensajes: 9367
Ubicación: La Plata - Pcia. Bs. As.
Mi modelo Land Rover: Defe Tdi / Disco 3 TDV6

Mensaje sin leer Publicado: 06 Dic 2021, 08:31 
Arriba  
:super:

_________________
Pedro
"A los políticos y a los pañales hay que cambiarlos seguido... y por las mismas razones"

Disco 3 TDV6 2008
Defe Tdi 1996 -Tropezón, un "Disc-fender"
Ex Disco Td5 2000
Ex Hilux AT 2010
Ex Prado MT 2008
Ex Defe Tdi 1999
Ex Disco Tdi 1997
Ex Disco Tdi 1998
Ex Disco Tdi 1994

 Perfil  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 8 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com