www.landroverclub.com.ar

Fecha actual 20 Oct 2018, 17:59
Índice general » Todo sobre Nuestros Land Rover » Mecánica Puma Td4



Nuevo tema Responder al tema  [ 7 mensajes ] 
Autor
Buscar:
Mensaje

Desconectado

Registrado: 14 Ago 2007, 21:47
Mensajes: 404
Ubicación: Neuquén Capital
Mi modelo Land Rover:

Mensaje sin leer Publicado: 22 Jul 2017, 15:33 
Arriba  
Al final se pudo solucionar el problema de que la alarma no dejaba arrancar la Defe (2007, motor PUMA 2.4). En un principio pensé que el control remoto de la alarma no me dejaba arrancarla, ya que no funcionaba el cierre centralizado y al querer arrancarla el inmobilizador de motor impedía prenderla, incluso cambiando la pila por una nueva. Probamos introducir el codigo EKA (codigo de 4 digitos que corresponde a la alarma, figura en el manual y es particular de cada camioneta) de manera manual según indica el manual y tampoco hubo forma. Por último me hice enviar a donde estoy el control de la alarma de repuesto y el Nanocom por las dudas. Al ver que tampoco funcionó el segundo control ya vimos que el problema estaba en la camioneta y no en la llave.
Para escanear la camioneta con el Nanocom Evo desenchufé el fusible de la alarma para que me permita ponerla en contacto sin despertar a los vecinos. Al hacer el escaneo general uno de los errores indicaba lo siguiente: "Error p1602 Immobilizer/Engine control module communication error", que indica según lo que averigüe un problema de comunicación con el inmobilizador del motor y la ECU. Lo siguiente que hice fue irme dentro del nanocom al apartado de la alarma LUCAS 10AS, y ni bien ingresaba me daba error de lectura. Podia ver las variables que podía y necesitaba modificar pero no podía cambiarlas.
Tras confirmar que todas las otras funciones del Nanocom funcionaban menos la de la alarma, y que había un problema de comunicación con la central, descubrí en un foro LR que abajo del asiento del acompañante se encuentra otra fusiblera, y que el fusible del cierre centralizado estaba quemado, al cambiarlo el cierre centralizado de las puertas funcionó con normalidad nuevamente con cualquiera de los controles, pero la Defe seguía sin arrancar.
Por suerte al cambiar ese fusible desapareció el problema de incomunicación entre la opción de la alarma 10AS y el Nanocom, por lo tanto al destildar las opciones finales del GROUP 1 dentro de la alarma LUCAS 10AS (según figura en la pantalla del escáner) que tienen que ver con el inmoblizador del motor y guardar los cambios la Defender por fin arrancó. Obviamente quedó sin protección ante amigos de lo ajeno si quieren arrancarla, pero por lo menos puedo volver a mi casa y después corroborar donde está el problema grueso.
Es bastante engorroso encontrar el significado de cada variable de la alarma dentro del Nanocom, pero en la misma página de blackbox solutions hay varios PDF que explican (aunque en inglés) qué es tal o cual valor. Se ve que este problema del inmobilizador del motor es bien frecuente en las Defe y Discovery, y hay muchas opciones distintas para solucionarlo, aunque ésta fue la única que me permitió desactivar esa función y volverme. Quedo a disposición si alguien necesita saber cuáles valores son los que modifique dentro del Nanocom!

_________________
Robocop Imagen

 Perfil  

Desconectado

Registrado: 19 Ago 2007, 18:37
Mensajes: 8604
Ubicación: La Plata - Pcia. Bs. As.
Mi modelo Land Rover: Defe Tdi / Disco 2 Td5 / Disco 3 TDV6

Mensaje sin leer Publicado: 22 Jul 2017, 17:36 
Arriba  
Que bueno que hayas podido encontrarle la vuelta al probema para, como decís, por lo menos poder volver a casa.
Estaría bueno que (si es posible y no te genera un laburo de locos) directamente vuelques acá el procedimiento y los cambios que hiciste, como también el enlace alguno de los vídeos de youtube. Siempre es útil para sacar a otro del problema.
Gracias por postear el final de tu inconveniente.

Saludos

_________________
Pedro
"A los políticos y a los pañales hay que cambiarlos seguido... y por las mismas razones."

Disco 2 Td5 '01
Disco 3 TDV6 '08
Defe Tdi 96 (el Tropezón) un "Disc-fender"
Ex Hilux AT 2010
Ex Prado MT 2008
Ex Defe Tdi '99
Ex Disco Tdi '97
Ex Disco Tdi '98
Ex Disco Tdi '94

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 25 Ago 2009, 20:12
Mensajes: 306
Ubicación: Bahía Blanca
Mi modelo Land Rover: Defender 110 2.4 TDCi

Mensaje sin leer Publicado: 23 Jul 2017, 08:32 
Arriba  
:grin: :grin: :grin: y :tchin: por el regreso !!!!!!!

_________________
MARTÍN | Bahía Blanca
Defender 110 "Puma" '09
Ex-Defe 90 Soft Top '97
Ex-Disco V8 '93

 Perfil  

Desconectado

Registrado: 14 Ago 2007, 21:47
Mensajes: 404
Ubicación: Neuquén Capital
Mi modelo Land Rover:

Mensaje sin leer Publicado: 23 Jul 2017, 18:44 
Arriba  
Por suerte hace unos meses me me compre el NANOCOM, no podría haber solucionado el problema, ya que me tiro la falla del fusible y pude resetear la alarma. Aproveche que estaba en eso e hice una calibración de inyectores, al regreso la camioneta era otra, recuperó potencia y el motor se suavizó una barbaridad. Para ser sincero esto fue obra de mi hijo más chico, y de que estaba en un lugar que había Internet (Cerro Catedral en Bariloche). Yo sinceramente no lo habría logrado, NANOCOM y Google a la par más mi cachorro con la lucidez necesaria en el
manejo de la electrónica hicieron posible la solución. Posteo el problema por si a alguien le llega a ser útil.

_________________
Robocop Imagen

 Perfil  

Desconectado
Avatar de Usuario

Registrado: 08 Ago 2007, 09:36
Mensajes: 3659
Ubicación: San Luis-Argentina
Mi modelo Land Rover:

Mensaje sin leer Publicado: 25 Jul 2017, 15:49 
Arriba  
Buenisimo !!!
Las cosas electrónicas muy modernas hay que dejarselas a los mas jovenes, de taquito lo sacan , jajajajaj
saludos

_________________
In Glock we trust ..


Defender Tdi 110 1999 - Tornado
Ex Discovery Blanca
Ex Defender 110 SW Azul " El Gringo "

 Perfil  

Desconectado

Registrado: 12 Ago 2007, 18:09
Mensajes: 50
Ubicación: Santiago,chile
Mi modelo Land Rover:

Mensaje sin leer Publicado: 15 Ago 2017, 18:16 
Arriba  
Hola Robocop:
He leido tus post y me ha interesado lo que has hecho con el Nanocom. Podrias postear como hiciste ( o tu hijo) para calibrar tus inyectores)
Saludos y gracias.
René

 Perfil  

Desconectado

Registrado: 16 Nov 2005, 17:10
Mensajes: 934
Ubicación: quitilipi --chaco--
Mi modelo Land Rover:

Mensaje sin leer Publicado: 26 Ago 2017, 11:36 
Arriba  
muy interesnte post... estoy haciendo las gestiones para comprarme un nanocom tambien... y luego adiestrar a alguien ... jajaja

_________________
ImagenImagenImagen

 Perfil YIM  
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 7 mensajes ] 

Saltar a:  


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No podes abrir nuevos temas en este Foro
No podes responder a temas en este Foro
No podes editar tus mensajes en este Foro
No podes borrar tus mensajes en este Foro
No podes enviar adjuntos en este Foro
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC - 3 horas
Traducción al Español Argentino por phpBB Argentina con la colaboración de phpbb-es.com